Requirements: .NET Framework 4; Visual Studio 10; DotNetNuke 6.x; others?

Mar 10, 2012 at 12:13 AM

What are the requirements for this:

  • .NET Framework 4
  • Visual Studio 10
  • DotNetNuke 6.x
  • any others?

Also, is it possible to change the Assembly name & Default namespace from Gooddogs.Modules.* to something else? The module I'm working on is for a client and I anticipate them asking this be changed.

This whole effort is fantastic Steve. Thanks so much!